Acura World banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I'm new to the forum. My wife and I bought a 2015 RDX this past summer. I got in the car today and my phone automatically started to dial a number, I believe it's a call center number. Nobody answers. I've also noticed when I try to call someone with the hands free feature I get no dial tone, the line on the other end does get the call but I cannot hear them. I have an Iphone 4S, updated software iOS 8.0.2. Not sure if the update is causing this problem or not? Also the Gas Cover Warning light started coming on, the cap is not loose:mad:
 

·
Registered
Joined
·
1 Posts
I had the same problems when I went from the iPhone 5s to the 6, but this worked for me in my 2014 RDX. Give it a try.

1. Delete all old phone pairings from vehicle.
2. Turn car off.
3. Delete bluetooth connections from iPhone.
4. Settings>General>Reset> Reset All Settings.
5. Change name of iPhone in Settings>General> About.
6. Turn iPhone 6 Bluetooth on.
7. Start vehicle and pair iPhone 6.
8. Test.
 

·
Registered
Joined
·
2 Posts
Hi everyone, has there been any fix to mic issues to the RDX. I have similar issues as the original poster. Everyone mentions that they have trouble hearing us while using Bluetooth. I have even used the system with car off in the garage to eliminate the issue being wind/engine noise, vents on, etc. This is the first car we have had a bluetooth issue and have not been able to find a mic setting or anything to help the issue. we have had the car for 2 weeks and this has gotten in the way of being totally happy with the vehicle. Sorry for my post being on the negative side but I promise to improve once this gets solved :)
 

·
Registered
Joined
·
1 Posts
My husband has 2013 RDX and a few weeks ago he found that when he's making handsfree calls, the caller cannot understand what he's saying - actually sounds like Darth Vader. He had an android phone. He has deleted all the phone pairings as suggested above -- same thing happens. He linked my phone and same thing happens. This doesn't happen in my 2020 MDX. Help...any suggestions???
 

·
Registered
Joined
·
99 Posts
I had the same problems when I went from the iPhone 5s to the 6, but this worked for me in my 2014 RDX. Give it a try.

1. Delete all old phone pairings from vehicle.
2. Turn car off.
3. Delete bluetooth connections from iPhone.
4. Settings>General>Reset> Reset All Settings.
5. Change name of iPhone in Settings>General> About.
6. Turn iPhone 6 Bluetooth on.
7. Start vehicle and pair iPhone 6.
8. Test.
I was facing the same issue and it works. thanks for sharing
 
1 - 7 of 7 Posts
Top