Acura World banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just bought a 2016 RDX advanced model. The rain-sensing wiper never work. I followed user manual to set it in auto mode, drove in the rain and spread water to windshield with garden hose. It never move!!! Any one has similar issue? I didn't see any setup is needed for this feature.

Thx
 

·
Registered
Joined
·
4,812 Posts
Bring it back to the dealer and have them demonstrate the feature. It'll be a good opportunity to meet the service staff. This is something that people at the service desk usually enjoy doing :)
 

·
Registered
Joined
·
6 Posts
Agreed. Let the service department help you out or your sales person who should have explained it to you.

I've had this on my BMW's for years and I'll tell you some work differently than others. My previous 2013 X5 worked perfect, light rain, slow steady cleaning of the windshield, heavy rain and it would speed up.

My current 2015 X5M is all kinds of odd... It will be misting out and it's going crazy fast, but then slows down and vice versa.

From what I know of these, they use an infrared sensor behind the mirror (not user adjustable) and sense the water on the windshield as well as the speed of the vehicle.

I know through coding (an entirely different story where you can modify the factory settings through changing the coded settings) you can make it more or less sensitive, but this should work 'normally' from the dealer.

So as mentioned above, the best advice is take it back to the dealer and explain it to them so they can check it out and help you.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top