Acura World banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Let me start by saying this is not my car and I'm trying to fix it for a friend. It has been giving him problems for awhile in that it will not start sometimes when he goes out to use it for the first time of the day, and the majority of the time after he uses it for more than a five minute drive anywhere. The crazy thing is that it will start almost every time off of a jump start in these situations.

Here is what we've done so far:

1. Batteries checked for proper voltage and reliability.
2. Distributor is working properly.
3. Ignition switch checks out O.K.
4. It had an overheating problem. Replaced t-stat and radiator (radiator was leaking fluid from a large slit in the top of the plastic portion). No longer overheats.

I know it's getting spark, air, and fuel most of the time, but can't figure out what is wrong when it won't start. It doesn't make any sense to me why it would start off of a jump so if anyone could give me your thoughts, I would greatly appreciate it. Thanks for any/all help you can give. I would really like to help him get this thing on the road for good. He's heading off to college in a few weeks and could really use it for transportation. Again, thanks!
 

·
Registered
Joined
·
3 Posts
its most likely the fuel pump starting to got a buddy had that do the same with him he was on the freeway at bout 90 and it just died he flipped n just bought a new car I looked at it n didn't hear it in till I went to jump it so that's most likely your problem
 

·
AW Detailing Wanker
Joined
·
16,287 Posts
Check the voltages across the main relay (PGMFI) relay under the dash.
 

·
Registered
Joined
·
827 Posts
Bad engine ground.....run & new ground wire from engine to firewall or anywhere in the engine bay....problem solved. Had this problem with my EK for like 8months....replaced just about everything......added a new engine ground wire and never had a probleIim again.
 
1 - 5 of 5 Posts
Top