Acura World banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
My brother has a 95' Integra GSR, and he having trouble with the idle. It boucnes back forth so low that the engine threatens to shut off everytime the idle dips. Can anyone help us out??? We just changed the spark plugs (NGK Iridiums), Distributer Cap, and Rotor Button; haven't gotten to the plug wires yet. We thought that would fix it cuz the car was due for a tune-up for about 5000 miles. (or a lot more)
The car also isn't stock: Greddy Headers, 2.5 inch Exhaust Pipe, and Chipped ECU.

Anyone please gimme some feed back...I'll post more info. if it is needed.
 

·
Registered
Joined
·
3 Posts
i've been having similar problems. Its been suggested to me that cleaning the Idle Air Control Valve and the Throttle body will help; if its neither of those things, it may be a dirty fuel injector.

good luck,
nick
 

·
AW Detailing Wanker
Joined
·
16,287 Posts
Also check all your vacuum lines and ports and make sure you don't have a leak. That will cause a bouncing idle as well.
 

·
Integra Mod/2nd Gen Guru
Joined
·
4,747 Posts
Depending on the manf. of the ECU chip that could be it too.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #6
Appreciate the help guys. Got the problem fixed. Not sure exactly what was going on, but I did a counter-clockwise quarter turn on the Idle Speed Control screw on the throttle body. That seemed to partially fix it. Even after doing the rest of the tune-up it was still giving mad trouble with the idle. But some how after letting it warm-up, then taking it for a blow-out run, it came back smoothed out and is running fine.
 

·
AW Detailing Wanker
Joined
·
16,287 Posts
Appreciate the help guys. Got the problem fixed. Not sure exactly what was going on, but I did a counter-clockwise quarter turn on the Idle Speed Control screw on the throttle body. That seemed to partially fix it. Even after doing the rest of the tune-up it was still giving mad trouble with the idle. But some how after letting it warm-up, then taking it for a blow-out run, it came back smoothed out and is running fine.
If the problem disappears after warm up then you probably need to adjust the Fast Idle Thermo Valve underneath the throttle body.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #8
Man!!! Guess what? That damn idle problem came back. I'm gonna try that "Fast Idle Thermo Valve" you mentioned (S2K2K4). I didn't even know there was a valve adjustment under there. If that don't work I'm gonna take the whole throttle body off and see if it need to be cleaned or something. If anybody has anymore suggestions, I'll appreciate it.
 

·
AW Detailing Wanker
Joined
·
16,287 Posts
Man!!! Guess what? That damn idle problem came back. I'm gonna try that "Fast Idle Thermo Valve" you mentioned (S2K2K4). I didn't even know there was a valve adjustment under there. If that don't work I'm gonna take the whole throttle body off and see if it need to be cleaned or something. If anybody has anymore suggestions, I'll appreciate it.
I always approve of cleaning things! :thumbsup:
 

·
Registered
Joined
·
36 Posts
Discussion Starter #10
I got good news....we popped off the throttle body, sprayed the inside of the intake manifold and the throttle body with Carb and Choke Cleaner, wiped away the build up, changed the throttle body gasket, and now she is running superb. Cleaning is real gooood!!! (S2K2k4)


Forgive me for typing your name out....I don't know how to quote messages yet.
 

·
AW Detailing Wanker
Joined
·
16,287 Posts
I got good news....we popped off the throttle body, sprayed the inside of the intake manifold and the throttle body with Carb and Choke Cleaner, wiped away the build up, changed the throttle body gasket, and now she is running superb. Cleaning is real gooood!!! (S2K2k4)


Forgive me for typing your name out....I don't know how to quote messages yet.
On the bottom right of each post there is a button marked "Quote", just click that and it'll take you to a new message and quote the one you selected it on.
 

·
AW Detailing Wanker
Joined
·
16,287 Posts
Since this problem has been fixed and needs no more discussion.... Locked.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top