Acura World banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi everyone. New to the club and recently purchased a used 99 Tl. Drove it two hours home, and then realized when I got home that the remote was not working for the alarm. I sat in the car a few days ago and tried to play with it to no avail. I pressed and held the button on the receiver in the windshield, and it armed(noise). I locked the door with the key and went in the house. I have not driven the car since then. I purchased a new battery today for the remote and the led(on remote) comes on when I press it which means it's working. I get home and see that the red leds on the windshield receiver are contant on and no blinking. Didn't notice before because it wasn't night.

I try to arm/unarm the car with the remote. Nothing happens. I get in and try to start, and the car won't start. Looks like the battery may have died, or does this alarm have a immobilizer that is keeping me from starting. I pressed the windshield button a few times, and it still arms and unarms, but I really don't know how many settings it has or how many presses for what feature. I tried to reset the remote by doing the turn on ignition, press unlock, turn off sequence within 4sec and doing it 4 times and still nothing.

Does it seem like the battery is dead, or is the alarm keeping me from not starting. I don't want to try and jump right now because if that thing is on it's going to wake the entire neighborhood.:bash: No manual in the car. I apologize in advance for the long post.
 
1 - 1 of 1 Posts
Top