Acura World banner
21 - 30 of 30 Posts

·
jinny=guy, avatar=girl
Joined
·
17,055 Posts
sorry to hear that...

not sure what's going on...

here is what the amp looks like...
 

Attachments

·
Registered
Joined
·
48 Posts
Discussion Starter · #22 · (Edited)
thanx for the pic (where do u get all this useful information man? )

hmmmm... yea i dont have that box in the back of my car lol
i wonder if the 97 acura rl is different than other years. I also DO NOT have the premium model, so no heated seats, ski sleeve, etc.

i do have that little one beside it and one just the same opposite.

[also, most of you guys said it would be behind the rear passenger side unlike the pic. Maybe, just as in the pic, it was moved & hopefully that happened to me? i dunno]
 

·
jinny=guy, avatar=girl
Joined
·
17,055 Posts
I get these pics out of the factory service manual... very usefull for the DIY'er, but also very dangerous... because if you arent careful, you can easily get in over your head.

for your car... are you sure you have the bose system? the non bose systems won't have that amp (whichever side it is on)... in which case you can tap off the speakers, since they are coming straight off the head unit...


another way to tell if you have the bose or not is to look at the speaker wire colors for the rear deck speakers...

if your left rear speaker has a blue/yellow wire and a gray wire and your right rear speaker has a red/yellow wire and a brwn/white wire, then you have the standard sound system and those wires are coming straight from the head unit.

the bose system has a blue/white wire and a blue/black wire for the left rear speaker and a pink wire and a blue/yellow wire for the right rear speaker and these come from the bose amp... so tapping off of those is not recomended.
 

·
Registered User
Joined
·
104 Posts
Dude, If you open up your trunk and remove the carpet from the back of the seat, you will see a black box on the passenger side of the car. That will be the amp. You do have a factory bose stereo don't you? If it is not there, your radio may just be amplified and you dont have an out board amp. In that case, you will have to remove the radio which is not that difficult.
 

·
Registered
Joined
·
22 Posts
:bigok:
Hey guys.. i cant remove the rear seat!
my rear seats are electric, like the front seats

i wanna find out the amp. :D
 

·
jinny=guy, avatar=girl
Joined
·
17,055 Posts
:eek:

DudeRL, what country are you in?

I wish my rear seats were electric... that sounds so lux!

I'm so jealous. :grumble:

well, my magic book can't help you, we don't have the electric rear seat option in North America. :(
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #29 ·
the speaker wires MATCH the wiring diagram for the Acura Bose System - the amp just not exist behind the rear seats...

for now i have hooked my peripheral vendetta adapter to the rear speakers and then to the amp... with hopes of installing it the proper way in NEAR future.

is it normal for the rear speakers to say Alpine 30W ? and dont ALL ACURA RL's come with BOSE systems?

thanx again.
 

·
Registered
Joined
·
5 Posts
This is my first post, i was referred here and am confident this will be very helpful. Thank you in advance for your advice guys.

I am attempting to install a 1000watt MONO Amp ([email protected]) with one Kicker SoloBaric-12L7 in a custom enclosure. I love the current STOCK ACURABOSE that is in the car and do not wanna rip it out, especially the head unit. How can I go about doing this with optimal SOUND QUALITY in mind? Where do you recommend i RUN the POWER WIRE and REMOTE TURN ON? Any other tips or pointers would be very appreciated. Thanx for reading.

ps-Thanks Mr. Fortner for the tip to come here :boink:
I made a video on the Tl Type S should be the same.
 
21 - 30 of 30 Posts
Top