Acura World banner
1 - 20 of 45 Posts

·
Registered
Joined
·
14,122 Posts
Discussion Starter · #1 ·
Well Im probably looking at replacing my blower motor, and I wanted to post about it to give others a rough idea of what they're looking at if theirs goes. The indicator on the self diagnose (see UNX's thread) is when you are holding Auto and Off at the same time and you get zero bars. I had already suspected there was a blower motor problem from an occaisonal metallic whir associated with my climate control. The blower motor assembly is 570 dollars, and the labor book called for 8 hours to complete the work. @70 $ an hour thats another 560 bucks. whooo heeeeee. fun stuff. Ill post again when its done
 

·
Registered
Joined
·
14,122 Posts
Discussion Starter · #4 ·
96TL said:
Damn, how do you have so many posts already?
I got in some flame wars over in the lounge, and I tried to help this one thread make it to 400 pages.
 

·
Registered
Joined
·
121 Posts
sucks about the blower thing. how did you know it was gonna go? what are the symptoms? i hear my AC make noises sometimes, but nothing strange or anything. like i would hear this mechanical noise as if a valve is opening or something. the only annoying thing about my AC is the damn musky smell when we have those bacteria build ups.:mad:
 

·
Registered
Joined
·
14,122 Posts
Discussion Starter · #6 ·
its tough to describe the noise, but I'll try. It was like a mechanical whir, not too too bad fro inside the cabin, but much more screeching and loud outside the car. It happens when it wanted to, and would stop after 3-8 seconds. It also would stop if I turned the CC to 90 (on full auto) Also It only just got warm enough yesterday for me to use the AC instead of heat, so I have yet to see if it will screech/whir when I use the AC.
 

·
Registered
Joined
·
14,122 Posts
Discussion Starter · #7 ·
that might make sense, although I dont have a problem with the smell really. They make those Disinfectant Air Fresheners, Lysol does, and Clorox makes one too. I would suggest someone turnign the car on with the hood up and turning their AC/heat on full with the air coming from outside, and then spray the shit out of the radiator and air ducts with it. Maybe take out your air filter and soak it with the disinfectant, shit its safe to breather so dont be shy. Im gonna go do taht now, along with TAKE OUT MY YELLOW CONDOMS!!! I finally decided to do it. I held off so long cause I thought the different color fogs, and the fact that they're integrated add to the uniqueness of our cars, the only other cars with semi-cool integrated fogs are the previous generation ES300's.... but fuck it Im gonna go for it. I wonder if they will lose their function as fog penetrating lights with the yellow thing gone...
 

·
Acuraworld Member
Joined
·
386 Posts
esCarbonie might not have his TL anymore. This thread is 7+ years old.

He might still respond if he gets the e-mail notification. Or maybe someone else might be able to help you.
 

·
Banned
Joined
·
30,092 Posts
Before you go tearing out the dash to replace the blower motor, I would have the climate control head unit checked out since you are having intermittent issues with it. You haven't said it there is screeching or clunking noises coming from it, and I assume that the intermittent blowing is just the issue.
 

·
Registered
Joined
·
44 Posts
Before you go tearing out the dash to replace the blower motor, I would have the climate control head unit checked out since you are having intermittent issues with it. You haven't said it there is screeching or clunking noises coming from it, and I assume that the intermittent blowing is just the issue.
When the fan decides to turn on, I do hear some clicking noise. But for the most part the fan is off. Even if I kick or punch the dash, nothing. It turns on whenever it feels like it from what I noticed.
 

·
Vigorous
Joined
·
318 Posts
Unfortunately, this is a common issue with both the 1st Gen TL and the Vigor. They may even share the same blower motor. The problem is the motor itself, the brushes no longer contact the motor properly, and with a slap or bump while driving, the fan miraculously comes on. But that will only last a little while, until the motor dies totally.

The job requires the entire dash to be removed, and the A/C system to be opened. It's not a big deal for the TL's, since they use R134a, but for Vigors, R-12 is still in a lot of the systems.
 

·
Registered
Joined
·
44 Posts
Unfortunately, this is a common issue with both the 1st Gen TL and the Vigor. They may even share the same blower motor. The problem is the motor itself, the brushes no longer contact the motor properly, and with a slap or bump while driving, the fan miraculously comes on. But that will only last a little while, until the motor dies totally.

The job requires the entire dash to be removed, and the A/C system to be opened. It's not a big deal for the TL's, since they use R134a, but for Vigors, R-12 is still in a lot of the systems.
Cool beans. I will tackle this one weekend lol.
 

·
Registered
Joined
·
2 Posts
If it is the motor how do I check it with 12v source

Blower motor question. Our 1999 3.2 TL blower just didn't turn on one day. No odd noises at all preceded this in the days before hand. I've checked the fuses, under the hood and both sides of the interior dash. I've checked the wires to the blower and the transistor assembly looks okay. Thanks to all that have posted these possible solutions on the forum!!!

SO MOTOR? How do I check this with a 12v source?? (do I have to the motor out of the car, or what) Should I just take the car to local shop and have them test the motor? I am definitely not a mechanic but I can follow directions. BDC
 

·
Registered
Joined
·
20 Posts
i just did mine, it wasnt that big of a deal, got my replacement from a buddies shop for 55 bucks then had to pay shipping to me 30 did the work myself took all of 3 hours

lmk if anyone needs a blower motor or help i just did it
 

·
Registered
Joined
·
16 Posts
Blower motor

Gunther:

What did you do about the R134 and the passenger side air bag connections?
I have the entire unit with all motors and valves(from a recycling yard- tested the motor for runnubg with battery booster it works)

Thanks in advance

David
 
1 - 20 of 45 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top