Acura World banner

1 - 7 of 7 Posts

·
Moderator?
Joined
·
9,790 Posts
Discussion Starter #1
For the last three days, the brake light inside the car came on. The parking brake was fully disengaged. It happened when the car had been sitting overnight. Sat and Sun it came on once I started driving. It went on and off a few times and went out for good within a mile. This morning, it came on at startup and stayed on for about 3/4 mile. Once it goes out, it doesn't come on the entire rest of the day even if it sits for a while. The brake fluid is at the upper limit and the brakes feel fine. And ideas?
 

·
Acuraworld Veteran
Joined
·
1,108 Posts
mdaniel said:
For the last three days, the brake light inside the car came on. The parking brake was fully disengaged. It happened when the car had been sitting overnight. Sat and Sun it came on once I started driving. It went on and off a few times and went out for good within a mile. This morning, it came on at startup and stayed on for about 3/4 mile. Once it goes out, it doesn't come on the entire rest of the day even if it sits for a while. The brake fluid is at the upper limit and the brakes feel fine. And ideas?
Could be something with the computer inside the car, Happened with my TCS light, it came on at random times, they did a scan at the dealership and cleared it. Check that.
 

·
Premium Member
Joined
·
13,827 Posts
DEFINITELY get this checked at the dealer. As you know, the brake system is much more than just the fluid level - on the type-S there are 4 sensors - one on each wheel. Granted, these are for VSA and ABS, but my lack of a Helms (soon to be fixed - ;) )means I can't see if the sensors, etc error with the brake light or their perspective system lights.

My guess is it's something wrong with the computer or the light, but that's a fairly uneducated guess. ;)

I'd hate to read a post about you crashing cause yer brakes failed. :(

mdaniel said:
For the last three days, the brake light inside the car came on. The parking brake was fully disengaged. It happened when the car had been sitting overnight. Sat and Sun it came on once I started driving. It went on and off a few times and went out for good within a mile. This morning, it came on at startup and stayed on for about 3/4 mile. Once it goes out, it doesn't come on the entire rest of the day even if it sits for a while. The brake fluid is at the upper limit and the brakes feel fine. And ideas?
 

·
Registered
Joined
·
47 Posts
brake light

it could be a bad switch on the brake fluid resevoir cover, I had the problem on 88 legend coupe. I'm sure that much has not changed.
 

·
Moderator?
Joined
·
9,790 Posts
Discussion Starter #6
I stopped by the local Honda/Acura specialist where I get my car serviced. He suggested that it might be a sticky float in the resevoir and to tap on it if the light came on again. Well, this morning it didn't come on at all. Of course we had that cap off yesterday to check the fluid level. So maybe that fixed it. :dunno:
 
1 - 7 of 7 Posts
Top