Acura World banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have noticed a few different threads on this type of issue. I have an 02 RL and yesterday morning the car would not start. It turns over and initially started right up as normal but immediately died, and now will not start. It is like it is not getting any fuel. I let it sit all day and then when I got home from work tried it again. It fired right up and ran. Late last night went to leave and bam will not start again. This morning same thing. So I read through all I could find and they all say the Main Relay is known to go out. So I pulled it and it looks ok. It clicks 3 times during the starting process which I read somewhere means it should be ok. What do I check now. I am thinking fuel filter first, then fuel pump. I am hard of hearing so I can not hear if the fuel pump is humming when I turn the key on or not. What should I listen for? And what should I try next?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Tried it again when I got home last night and it started right up again. This time I drove it around for about 30 minutes or so. This morning the car started right up.
I am thinking it had some air in the fuel lines (wife ran it about out of gas Monday night and my issues started on Tuesday morning). When it started last night it was blowing all kinds of smoke for a few seconds and then ran just fine. I guess I am going to have to bring it to a shop and have them check all of the relays and such.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top