Acura World banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hey, this is really my first post on this site but I do want to inform people on some audio issues related to the CL's standard bose audio. I recently bought a Pioneer P7400MP thinking that it would be a breeze placing it in my 1998 Acura 3.0 CL Premium. Boy was I wrong. When I found out how Bose ran their speakers I was pretty upset. I found out that I was going to have to buy 4 brand new speakers to replace the already great Bose speakers I have in there. The whole reason I wanted the Bose system was because I thought to myself I could run that system and just replace the headunit when I was ready because the 6x9's do have some pretty in depth bass for such a small speaker. It was some "ohms" issues I do not feel like getting into great depth about. But just to inform you audio lovers out there like myself, be ready to replace your bose speakers when you are ready to get a new headunit for your CL if you haven't already done so. If the standard head only had sub pre-outs :bigcry:
 

·
Registered
Joined
·
1,888 Posts
you didn't HAVE to get new speakers. i didn't. but then again, i didn't install my own aftermarket head unit. but yeah, i do hear it's a pain in the ass.
 

·
Cali-Bound Lakers Hater!!
Joined
·
1,397 Posts
Blazin, I dont have the bose so it doesn't affect me, but question about the ohms thing.

What was wrong with the impedance? didnt it match? is the amp too high/low an impedance for the speakers to run off of?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Well I talked to an old buddy that is a head manager at Circuit City Auto Installation near me about my situation. He was telling me my headunit was running at an higher ohms level than my two ohms speakers and if I installed the headunit with the speakers that are currently installed they would short out almost immediately. I didn't want the full details about it because all I wanted to know is what I have to do to get my system going ASAP. I am doing all of this to get my subs installed, I love meh bass. ;)
 

·
Registered
Joined
·
29 Posts
You dont have to get new speaker or rewired anything...I put in the a new head unit and use the stock bose amp...the sound is way better then the stock head unit.
 

·
99 Acura CL 3.0 KA
Joined
·
2 Posts
You dont have to get new speaker or rewired anything...I put in the a new head unit and use the stock bose amp...the sound is way better then the stock head unit.
What was the solution? My '99 CL 3.0 with Bose is okay but I want to add a new head unit with USB, Sirius XM, HD Radio....my installer tells me it's not possible...???
 

·
Registered
Joined
·
7 Posts
What was the solution? My '99 CL 3.0 with Bose is okay but I want to add a new head unit with USB, Sirius XM, HD Radio....my installer tells me it's not possible...???
I just installed a Kenwood DPX500BT in my '98 3.0 CL. I bought it from Crutchfield and used their install kit and wiring adapters. I added a Axxess ASWC-1 Steering Wheel Control Interface to retain the steering wheel controls.

It works and sounds great, and I think it looks more factory than the Bose head unit it replaced.
 

Attachments

1 - 8 of 8 Posts
Top