Acura World banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
New member everyone, so please forgive any faux pas in my original post. Here's my activity/problems during the past three day span - current battery is 18 mos old. Don't think it's HFL drain as there's not enough down time to drain it.

1. Thursday night tried to start in the garage and it was dead. Dash lights on but wouldn't even attempt to turn over.

2. Tried to jump Friday morning from my MDX and after 5 minutes nothing. First time I put the key in I had dash lights, the 2nd time I tried to turn the key no dash lights. Left the car dead in the driveway.

3. Four hours later came home, hooked up the jumpers and it cranked on the first try.

4. Six hours later on Friday evening, wife took the car to dinner 5 minutes away. Started both going and coming back after 2 hour dinner.

5. Saturday afternoon after sitting for 15 hours, started right up.

6. Drove it for 45 minutes and then let it sit for 3hours.

7. When leaving the store tried to start the car and only got dash lights, no engine turning whatsoever. Tried three more times and nothing, dash lights went away except for the blue lights around the speedometer.

8. While on the phone with AMEX roadside after 10-15 minutes I tried the key again and it turned right over and started.

9. Drove it home and let it set overnight.

10. Tried it in the garage Sunday morning and it turned over twice with no problem. An hour later my wife started it and drove 5 minutes to the drug store.

11. She came out after 10 minutes and the car is dead. She had dash lights for a short time and then after 2 more tries the dash is dark.

12. I tried jumping again with the MDX and can't even get the dash to light again.

Sorry for the long post but I wanted to illustrate how random the behavior is and doesn't follow the normal pattern of a car not starting after sitting for long periods or multiple days. :wtf: ???

Thanks everyone.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Update: After letting the car sit for 4 hours we went back to the car and now the remote entry opened the doors, the alarm chimes when key is inserted and door is left open and the full dash and gauges light. STILL no start though.

Seems to rule out the battery as how can the battery suddenly come back from the dead by just sitting for 4 hours?
 

·
Registered
Joined
·
114 Posts
Seems like the relay... I doubt your battery has anything to do with it; I am sure it probably still has a warranty. If you bought a battery with a 1 year warranty, you most definitely bought he wrong battery for your car.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top