Acura World banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
hey guys, i figure since there was that bandwidth problem last night or whatever maybe we should help out the site by not posting our sigs everytime we post. i mean like put the sig on there the first time you post on a thread and then if you wanna reply or what not just turn off the sig cause that'll help. i mean i guess it's not a big deal, but just trying to help everyone out.
 

·
Premium Member
Joined
·
14,009 Posts
I'll post this just to give you some info. First off, thanks for the concern. :bigok: You guys care about making and keeping this place the way it is, and I'm sure all the mgmt as well as I appreciate it!

The bandwidth problem was due to the fact that our provider didn't react quickly enough to our request to bump up our bandwidth. Previously, we were on a plan where we got 10G per month. We used that by day 10 of this month. :eek: I saw us approaching our 10G mark and put in a request that morning to have us bumped up. They didn't respond until 10:00 PM that night, and we had been disconnected at about 7:30 PM that night. :( We are not on a higher plan that gives us 30G per month, and will shortly be moving to a plan that allows 45G per month. In short, we should be fine in the immediate future for growth. :) I'll open a thread about this in the lounge just to give you guys some more info. :)
 

·
Premium Member
Joined
·
14,009 Posts
1 - 5 of 5 Posts
Status
Not open for further replies.
Top