Acura World banner

Houston I have a problem...

1215 Views 5 Replies 3 Participants Last post by  mffdvr
well as u can see above, i have a problem with my car.

while my friend was riding with me to go clubbing, everytime i made a left turn, a beeping noise would go off but the VSA light never came on or anything nor even check engine light. It is just weird, could it be the spring possibly?
1 - 6 of 6 Posts
A beeping noise??? Anything more specific than that? And is it still doing it today?
X3.2clsX said:
well as u can see above, i have a problem with my car.

while my friend was riding with me to go clubbing, everytime i made a left turn, a beeping noise would go off but the VSA light never came on or anything nor even check engine light. It is just weird, could it be the spring possibly?
I thought you were deaf?!:dunno:
Re: Re: Houston I have a problem...

mffdvr said:


I thought you were deaf?!:dunno:

did u read what i wrote.....a friend was riding in my car, he was telling me
Re: Re: Re: Houston I have a problem...

X3.2clsX said:



did u read what i wrote.....a friend was riding in my car, he was telling me
Well....I knew that you had a friend in the car but I was thinking that you heard it. Anyhow, that doesn't matter now. Did you're passenger airbag light come on or any other dashboard light for that matter?!
If not....your friend could be fucking with you?! :(
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top