Acura World banner
1 - 14 of 14 Posts

·
Registered
Joined
·
4,421 Posts
Discussion Starter · #1 ·
Your actuator on your CL-S? I check mine once or twice a month to see if it's working.. I check mine by using my digi-cam vid, then after that I playback and watch it if it works. So make sure you check yours it might be faulty..Mines open up around 3800 rpm..
 

·
Registered
Joined
·
3,764 Posts
4thGSi said:
Your actuator on your CL-S? I check mine once or twice a month to see if it's working.. I check mine by using my digi-cam vid, then after that I playback and watch it if it works. So make sure you check yours it might be faulty..Mines open up around 3800 rpm..
i read about all the actuator problems long before i ever bought my car. how do i check it and where do i look for it?
 

·
Registered
Joined
·
4,421 Posts
Discussion Starter · #3 ·
Re: Re: How often do you check..

gmilian said:


i read about all the actuator problems long before i ever bought my car. how do i check it and where do i look for it?
What you do is the take the cover by using 10mm socket. Now the cover is off locate the actuator pulley. Set the car on park and start the engine, either one of your friend is checking the actuator pulley while your revving or just do the way I did on my first post. Rev the engine around 4500-5000 rpm you should see the actuator move if not go to your dealer for replacement. I provide the some pics of the actuator pulley and actuator motor.
 

Attachments

·
Registered
Joined
·
4,421 Posts
Discussion Starter · #4 ·
Here is the actuator motor pic..
 

Attachments

·
Registered
Joined
·
14,949 Posts
So in the second pic...that's the cap that you'v egot to take off?!
 

·
Registered
Joined
·
4,421 Posts
Discussion Starter · #6 ·
mffdvr said:
So in the second pic...that's the cap that you'v egot to take off?!
You just need to take your engine cover off just to see a better view of the actuator and the pulley
 

·
Registered
Joined
·
5,154 Posts
I personally think the whole actuator thing is played out. People make a big issue of it. :p
 

·
Registered
Joined
·
4,421 Posts
Discussion Starter · #8 ·
Infamuz said:
I personally think the whole actuator thing is played out. People make a big issue of it. :p
You will loose power for sure..
 

·
Registered
Joined
·
3,764 Posts
well my last car was 80hp and this car is 260hp. that is a huge difference. so if i lost power i don't think i'll really feel it. btw thanks for postin' pics and all.
 

·
Registered
Joined
·
14,297 Posts
Infamuz said:
I personally think the whole actuator thing is played out. People make a big issue of it. :p

acutally, you would be surpised how much power you lose. Sprioh went to the track last night and ran a 15.1 his best!!! Oh did i mention he has, new tires, headers, intake, pulleys, exhaust.... he found out his actuator doesnt work. :(
 

·
Registered
Joined
·
4,421 Posts
Discussion Starter · #12 ·
Crazy_AcurA said:



acutally, you would be surpised how much power you lose. Sprioh went to the track last night and ran a 15.1 his best!!! Oh did i mention he has, new tires, headers, intake, pulleys, exhaust.... he found out his actuator doesnt work. :(
Since his best time was [email protected]
 

·
Cajun Gumbo Man
Joined
·
916 Posts
I've had to replace not one, but TWO ! The way I check it, is to fooken gun it ! If I dont' hear/feel that vtec growl, its not working....you should be able to tell....forget all that tools, get a friend, pull this, look at that.....poo yie, just fucken get on it ! You know ! I think they fixed that problem in the early models anyway ! :gives:
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top