Acura World banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 1991 Acura Integra. Two weeks ago the rear defrost went out. Thought nothing of it. Two days ago it started dying on me with a multitude of problems. Drives okay during the day but the RPMS started going from 1 to 1 1/2 on its own. If I let it set too long it will die. If I turn on the lights it automatically dies. The seatbelt box has also started making intermittent ticking noises and the radio is going on and off on its own. Whats funny is when it dies it will not start again but if I get a jump it starts right away. Everything runs great for about 5 to 10 minuets then the lights start dimming and it dies again. If I turn off the lights while driving comes back to full power drives great. I was thinking it was a wire but don't know where to start. HELP.
 

·
Banned
Joined
·
30,092 Posts
Check your alternator belt for wear, then the pulley, and failing that a new alternator. Once of those steps will fix you right up.

Well, of course, have the battery load tested as well.
 

·
AW Detailing Wanker
Joined
·
16,287 Posts
If I had to make a bet, I would say your alternator is shot and your battery is all that is running the car. When the battery discharges you start getting the symptoms your complaining about and then the car dies when the juice is all gone. Get the alternator tested just in case, and get the battery tested and charged. Also you might want to check our the section of our forum that is dedicated to the Integra.
 
1 - 3 of 3 Posts
Top