Acura World banner

1 - 2 of 2 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
This was on ATL.com but thought it might be worth posting here. Don't know how accurate this information is though.

"Well i have some information that i just so happen to hear direct from the Acura rep at the acura delaer he happen to be there when i went in to ask a few questions.

Ok so i then started to ask about the tranny issue's these cars seem to be having and he said the TL-S lower generation vin# did have problems due to wrong fluid from the factory being put into the tranny!!
(But yes he was very aware of this problem and said acura will address it with anyone that is having the problem)

"The best thing everyone can do is service your tranny's is what he said"

Lower Vin# he said is early 2001 when they first released them!

So more than likely the people with atleast 5 digits in the last part of the vin# are probably gonna be ok.
But things happen he said and acura is addressing the problem and even if a person's warranty runs out he said it is acura policy to do what is called a "courtesy repair at no cost" due to this problem, as long as the fluid has been flushed every 15k.


I dont know hope that helps out some

My car has 12k and the tranny feels ok knock on wood"
 

·
Registered
Joined
·
14,297 Posts
hmm doesnt make sense. People who get new trannies are still having problems. Even the 2003 i heard had some problems. People are also on their 3rd tranny.. wouldnt they put new fluid in by then? :dunno:

Damn i wish they would fix this!!
 
1 - 2 of 2 Posts
Top