Acura World banner
1 - 4 of 4 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Any help would be appreciated to save me on unnecessary part replacements (ABS motor, VSA module, speed sensors, etc). First, I'm not sure if related, but the ABS/VSA malfunction began while I had problems with alternator ripple, until I finally replaced the alternator - that didn't fix the intermittent disabling of my VSA/ABS system with corresponding dummy lights in the dashboard though. So I ran the DTC 52,53 (my codes shown) VSA control unit/modulator troubleshooting guide in the repair manual to no avail - as fuses, continuity and voltage tested fine. Also, "motor stuck open DTC 52" or "motor stuck closed DTC 53" don't seem to make sense either as the ABS/VSA motor don't run continuously nor do they not run at all. Incidentally, the dummy lights disappear randomly and all systems go back to normal on it's own - until the next time it happens out of the blue (I could start the car or be driving down the road). Clearing the codes only help to reset the system until the next triggerpoint. Finally, so long as the ABS/VSA dummy lights aren't triggered, both the ABS/VSA work fine. Thanks for any advice.
 

· Registered
Joined
·
2 Posts
Had many of the same problems so the abs would come on under 3 mph after many new parts I found that replacing the bearings and hubs and using abs sensors of a junk car made it stop from Pick a Part
The new aftermarket sensors that come from Mexico just do not work right they would make the abs go on under 3mph and lock up the front wheels when taking off from a stop
I also found that even through the bearings seem tight when the weight of the car is placed on the wheel the gap increased between the hub sensor ring and the abs sensor and puts it out of the .040 tolerance
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top