Acura World banner

Navigation system locked

1979 Views 1 Reply 1 Participant Last post by  oohay32408
I had a loose battery cable. after fixing it, when i got in and started it, it asked for the pin numbers. we just bought the car two days ago so i did not know what they were. i tried to "guess" the code multiple times. i finally found that the stickers with the pins were stuck on some of the paperwork in the glove box. i put the code for the radio in at it works, but now the navi system goes black after first starting the car. the screen lights up for about 10-15 seconds then just goes black and nothing will show on it..{no messages, no info, no setup, no ac controls....}i unhooked the battery again for about 10 minutes and tried again, but had the same results. someone said on another forum that it might automatically lock the system after so many failed attempts?. i tried the "turn radio off and hold cd 1 and 6 button in then turn radio back on" but it just showed DIAG on the small screen on top. what do i need to do? i did eject the disc in the navi unit and reinsert it. i don't think its the fuse because the screen does come on when first starting the car.
1 - 2 of 2 Posts
i let it for 2 hours with the battery still hooked up and it reset so i could put the pin in.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.