Acura World banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Let me start off by saying hello to every one on the acura forum. I was Searing and reading through this forum and everyone seem so helpful and nice, and you guys will also know when to tell someone their doing wrong to their car and themselves haha. but let me give you the story of my car.

I took a gamble on the 1997 RL, I bought it for a $1000 shipped, and it would crank and not start. Read through trying to find the problem (main relay, fuel pump, etc) and it had spark and fuel, but later I would find why I got it so cheap. I change the oil fouled spark plug & the car choking and stumbling started right up, but white smoke shot all out the exhaust BHG!!!. So I had it towed to my mechanic & he said the heads could be warped and the bottom end could be toasted from the oil and coolant mixture. So while on ebay I scored a deal for $100 for a RL engine ($300 shipped) engine came with a 6 month warranty & it only had a 125k on it. But wait more good news found out the engine had a rebuilt tag on it & the engine was so clean you could actually see the valves, cylinders, and head gasket through the exhaust port of the engine. So it was a total of $670 (engine, parts, and labor) to get it fixed. Got it back the car ran beautiful, but more bad news.

I was trying to fix the tilt steering under the steering column & I couldn't fix it so I stopped and put everything back together. then later my dad was going somewhere and it cranked, but wouldn't start. It has been a week and my car is basically back to square one. The car is getting spark, but no fuel. Fuel is going up the the rails, but it seems like the injectors are not spitting fuel. I tried starting fluid and it started and died so it is getting spark. So what could be going on.

Oh and also my dad used the red key before using the black key, but the immoblizer light isn't flashing or anything.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Update

Injectors show an average of 5 volts when the ignition was OFF, but in ON it had no voltage and when I cranked it, it had no voltage.
 

·
2000RL
Joined
·
173 Posts
I hate to add to your problems but when your dad used the red "learning key" in an attempt to start the car it caused a malfunction in the immobilizer system and that disabled the fuel system. The immobilizer system will no longer recognize the black key (or the gray valet key if you have that). The red key is "only" to be used by the dealer to code replacement keys for your car. I believe you looking at another expensive repair because you will need to replace the immobilizer system with new keys that are coded for it. The owners manual specifically states that using the red learning key will damage the system causing it to not recognize your black/gray keys.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Hey thanks for the reply 2000RL. It seems like that could be the problem, but the immobilizer light doesn't blink like its something wrong or anything, but yea that could be. I also noticed that the Main Relay doesn't have the third click when I try to start it, but I just got a new one to test it.

Is there an alternative thing I can do to test to see if he immobilizer is dead?
 

·
2000RL
Joined
·
173 Posts
I'm not sure about this, but because you do have the red learning key for your RL it may be possible to have your black and gray keys "re-coded" by a Acura/Honda dealer and that may solve the problem. I don't think there is any particular indication that you will get telling you the immobilizer is malfunctioning other that the fact that your key will no longer start your car. Good luck 97WhitePrem35RL.
 

·
Registered
Joined
·
90 Posts
I hate to add to your problems but when your dad used the red "learning key" in an attempt to start the car it caused a malfunction in the immobilizer system and that disabled the fuel system. The immobilizer system will no longer recognize the black key (or the gray valet key if you have that). The red key is "only" to be used by the dealer to code replacement keys for your car. I believe you looking at another expensive repair because you will need to replace the immobilizer system with new keys that are coded for it. The owners manual specifically states that using the red learning key will damage the system causing it to not recognize your black/gray keys.
Isnt the Red learning key usually an uncut key?

I got my RL used and it only came with one key and one remote,
so my "red key" do you mean that the plastic above the cut portion of the key is red, or is the plastic black with a red acura symbol?

Also, If i install an aftermarket alarm with remote start, it will require a immobilizer bypass, once this is installed would i then be able to use any normal key weather it has a chip or not?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Yea that also my question. If I can't get the immobilizer to work, can I just bypass it and use a remote start to start the car
 

·
Registered
Joined
·
4,812 Posts
The red key is only used for programming new keys, and nothing else. Afraid you toasted the immobilizer. Never seen one successfully bypassed. I imagine it *could* be done.
 

·
2000RL
Joined
·
173 Posts
The entire top plastic part of the Red Learning key is completly red and this key is cut just like the Master and Valet keys. That is what enables people keep screwing-up the immobilizer system when they try to start the car with it. There is a great deal of important information in the owners manual that you should be aware of that can prevent expensive problems like this. If you don't have one it's worth the cost to find one on ebay if you don't have one. It's worth the cost if you avoid just one problem like this.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
Got it running guys. Turns out it wasn't the immobilizer (although the red keys did deprogram the other 2 keys), it was actually a loose crank sensor connector. The car is back running like it was. I got hit with $200 with everything at the dealer ($60 for key reprogramming & 140 for diagnostics). Better than $600 though lol. Thanks for the help you guys though. I guess the red key can sometime not kill you immobilizer.
 

·
Registered
Joined
·
2 Posts
need help plz does anyone know where the crank sensor located on my 1997 arura 3.5 rl

need some help plz does anyone know where the crank sensor on a 1997 acura 3.5rl is located? my car wont start it just turns over. i have replaced the computer, relays, fuelpump, sparkplugs and all the coil packs. i dnt have $ to take it to the shop. any help would be greatly appreciated.
 
1 - 15 of 15 Posts
Top