Acura World banner
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
My 2000 Acura 3.2TL has been running rough on a warm start. Check engine light was on and got code P0171. Mechanic said might as well bang head against the wall with that code. Could be so many things. Just said that it's a lean code. Cleaned out the fuel injectors, changed the O2 sensor, did smoke test and it was okay. Thought it might have been bad gas but done with that tank and now on new tank still doing it. the whole car shakes while starting and doesnt want to go when shifted. Going to change the ECT sensor now to see if that helps. Any ideas on this problem? very frustrated
 

·
Registered
Joined
·
3 Posts
My 2000 Acura 3.2TL has been running rough on a warm start. Check engine light was on and got code P0171. Mechanic said might as well bang head against the wall with that code. Could be so many things. Just said that it's a lean code. Cleaned out the fuel injectors, changed the O2 sensor, did smoke test and it was okay. Thought it might have been bad gas but done with that tank and now on new tank still doing it. the whole car shakes while starting and doesnt want to go when shifted. Going to change the ECT sensor now to see if that helps. Any ideas on this problem? very frustrated
It means "Fuel Injection System Too Lean Bank 1"

Download the app 'OBD2 Code Guide' into your smartphone. It will explain more in details and all possible causes for you to check. It's an excellent tool for free.

Your car shaking at a start after you had serviced your car. Did you change your spark plugs?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top