Acura World banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone,

I'm a Ford and Chevy person myself however my girlfriend loves her CL's in fact this is her fourth and despite knowing the risk it's her first with an Automatic.

When searching for her 2003 she could not find one with a manual transmission so we ended up with the automatic we talked a lot about this decision before she bought the car knowing fully the risk of an Acura automatic.

Well needless to say we have the car and after two years the Transmission problems have started.

I'm going to copy and paste in her own words what the car is doing.

Please Note: I'm out of town for the moment so things like fluid level, fluid smell have yet to be checked. I do know it is not giving any Check Engine codes.

First Conversation.

"It slips out of first gear into what feels like neutral when I first leave my place after it has been sitting all night. After that it does not slip anymore just at the beginning of driving it.

"I usually switch the gear out to reverse then back to drive and most of the time that fixes the problem on the first or second try."

I did ask her if she should leave the car sitting for lets say 8 hours wile at work does the car do it a second time? She told me no.

So it only slips in first gear on the first drive of the day after sitting over night.

I do know since owning this car (About two years) I have not checked or changed the trans filter(s), changed the fluid or checked any of the tube filters under the Linear Solenoid Block

I'm guessing this is going to end up in a full rebuild or a trans swap but she only drives about eight miles a day so If anyone has any ideas on how I can get a few more miles out of this trans that would be great.

Thanks.
 

·
Registered
Joined
·
1 Posts
Any update on your problem. Picked up an 03 cl automatic for my daughter in July. When night time temp got below 50 it developed the same problem. Now that its below freezing, it happens again if the car sits for a long time during the day. No other problems with shifting, changed fluid and filter, fluid looked and smelled like new.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top