Acura World banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I just purchased my first Acura 3 days ago a 93 Vigor. I love it but the radio is stuck on code. I got the serial number off the deck and called the dealership and they provided me the code but it does not work. I called 4 different dealerships and Acura Canada just to see if they would give me a different code but they all provided the same code. I read some where that radio i signals could interfere somehow from the antena so I unplugged it but no luck. The buttons all work because it beeps after each 5 digit code, then after 3 tries it locks me out. I then disconect the battery reseting the system and try again with the same results. Any one have any ideas how to fix this? :wtf:
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I have the code from Acura but ti does not work. I'm thinking maybe the radio is stuck in code mode. The Vigor was parked for 2 years before I got her and who knows how long this was in code mode before that. Does anyone know of a way to reboot it?
 

·
Registered
Joined
·
12 Posts
Are you try to look in google about your problem? Just type the Brand name of your radio and ask for the keys of that product then see the instructions how to fixed it. You can find helps in the websites that shown there.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top