Acura World banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hi, my wife has a 2001 acura TL, 147,000 miles. she got it with 20,000 miles on it. she has all the schedule maintenance done. car runs like a well oiled machine.

we now have a problem, I want to say that the (accelerator sticks). it's started running rough, as if the engine was starving for fuel, then all of a sudden, the engine rmps start to rise and the eng start to rev up and the car takes off. she was able to do some heavy braking and got the car stop, and the eng started to idle normally once she got it stopped. this happen a couple more times b4 she got home using surface streets. no fault lights appeared on her dash. this has never been and issue b4.

the mechanic has had the car for 8 days and cannot duplicate the problem, and do not see any trouble codes on his diagnostic computer.

he says we can come get the car, because he cant find any issues, but my wife is afraid to drive the car, and rightfully so.

are there any suggestions, info, or thoughts that u can give us and we can discuss with the mechanic b4 we pick up the car.

thanks in advance,
new to forum,
spenster,
5-25-15
12:34pst
 

·
Registered
Joined
·
4,812 Posts
Only thing that comes to mind is a potentially sticky throttle body. No chance the gas pedal got stuck on a floor mat by chance?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
floor mats are ok.... she does say that it starts running rough, as if it were starving for fuel, b4 the engine starts to rev-up. o2 sensor has been check; IAC check out ok; throttle body check and clean'd, no issue found.
 
1 - 4 of 4 Posts
Top