Acura World banner
1 - 11 of 11 Posts

·
Registered
Joined
·
14,297 Posts
Discussion Starter · #1 ·
Ok i just put back my stock intake... now i dont remember this happening when i first bought it... but its makes that noise that the CAI makes after turn off. Like the SWWOOOSHH sound. Really weird.

Does the stock intake suppose to make taht sound after turning the car off? :dunno:
 

·
Registered
Joined
·
14,297 Posts
Discussion Starter · #3 ·
edgalang said:
You sure you got everything put back in down to the resonator?

But to answer your question...I never really noticed that swooshing noise until AFTER I installed the CAI.
what could i be missing? here is how i put it in the car.. only thing missing in this pic is the top cover...
 

Attachments

·
Purchased: April 28, 2001
Joined
·
1,440 Posts
Thats pretty much everything then. The next step I'd go is to make sure the seals are on properly when you screw the top portion of the box back on. Other than that...maybe we always had the whooshing noise? :dunno:

Try turning the car off with the windows all rolled up. I almost never drive with the windows down or even the moonroof open so maybe i never noticed the whooshing noise before.
 

·
Registered
Joined
·
14,297 Posts
Discussion Starter · #5 ·
edgalang said:
Thats pretty much everything then. The next step I'd go is to make sure the seals are on properly when you screw the top portion of the box back on. Other than that...maybe we always had the whooshing noise? :dunno:

.

well about that... i lost the 2 screws for the top portion that on top of the filter... so that might be it. :D :D
 

·
Premium Member
Joined
·
13,827 Posts
Crazy_AcurA said:



well about that... i lost the 2 screws for the top portion that on top of the filter... so that might be it. :D :D
:rolleyes:

Duh - I tink dats it bozz.

:p

That sound is also known as the sound of unfiltered air entering your engine. Fix it or you may be sorry. ;)
 

·
Registered
Joined
·
2,000 Posts
like i said in my above post. yes...it still makes the noise. with or without those two screws that hold down the box/top cover. but it's not as loud as it is with a intake or resonator removed. so...it's normal. also...you better find those screws...cause your airbox is gonna get all scratched up hitting the bottom of that hood. that's what happened to my friend's accord v6. :D
 

·
That is all.....
Joined
·
5,936 Posts
ElegantTL-S said:
Yes..it still does make a whoosh noise after you turn off your car with the factory box. I noticed this when i first bought my car.
what the fuck you talk'n about? :D There is no swoosh noise in stock form, that's why I noticed it after i removed the resonater or the cai...:p
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top