Acura World banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I had the trans rebuilt in our 02 type-s due to slipping between 3 and 4. It has been in the shop for 6 months due to continual codes that change from one to another. I just picked it up last night and the codes are a p0740, p0780 and p1745. seems to do fine when hot but horrible when cold. I need help. $2200.00 later and still no good.
 

·
Registered
Joined
·
4,812 Posts
I would assume that for $2200, it came with a warranty? Something is, of course, not right....
 

·
Registered
Joined
·
17 Posts
The work done should have been warranted, I'd assume. Perhaps head over to the TL section instead for greater visibility.
 

·
Registered
Joined
·
1 Posts
1999-2004 tranny slippage

I drained the pan twice and put roughly 3 quarts in each time and the tranny still slipped sporadically to my dismay. I did it a third time about a week later because I thought what do I have to lose. The third drain and fill fixed it. My 1999rl has about 130k on it and has been driven very easily. The fluid didn't look all that bad either. These trannys are obviously touchy . Three times is virtually the equivalent of a flush so you have to do it three times to get 90% of the fluid exchanged. I used Valvoline Max-life. Use either Honda DW1 or this.... NOTHING ELSE!! Do this before taking it into a shop if you're starting to have issues. I was on the verge of taking it in had I not done the last drain and fill. Good luck.
 
1 - 6 of 6 Posts
Top