Acura World banner
1 - 20 of 24 Posts

·
Premium Member
Joined
·
13,827 Posts
Discussion Starter · #1 ·
Unreal. 2 Acuras separated by 2 model years, 2 doors and it happens again.

I was accelerating on to I-4, hit 3rd, I was up to speed, so I shifted to 4th (in SS) - and it THUNKed hardcore into 4th, then I was like, :wtf: so I shifted to 5th - the indicator went from 4-5-4-5-4, I threw it in D5, and the vsa, check engine, and ! lights all came on. :mad: This is a VERY different failure than my CLS had - my CLS would slip in every gear when it was dying - this is more like what I've heard from other CL/TL owners.

DAMNIT ACURA FIX THESE FUCKING TRANSMISSIONS!!!!!!
 

·
Registered
Joined
·
16,389 Posts
OMG - and I was just reading your other thread about the '03 transmissions!

It doesn't sound good - I hope it isn't toasted. :(

my '02 has been fine but I am paranoid about it.

Good luck.
 

·
That is all.....
Joined
·
5,936 Posts
janda_janda said:
OMG - and I was just reading your other thread about the '03 transmissions!

It doesn't sound good - I hope it isn't toasted. :(

my '02 has been fine but I am paranoid about it.

Good luck.
It's toasted!:( All the symtoms he listed is a indication of a dead tranny. Damn these things are hitting alot of people.:(
 

·
Premium Member
Joined
·
13,827 Posts
Discussion Starter · #6 ·
Crazy_AcurA said:
Sorry about that Sky. :(


Do you use SS alot? :dunno:
Actually, not NEARLY as much as I did with my CLS. Most of my 3800 miles have been on the turnpike here so all D5 driving.

Hmm - wonder if D5 is what hoakes it up...
 

·
A-Spec Fan
Joined
·
171 Posts
What horrible luck! TWO Acura tranny failures! I hate to say it, but THAT would almost be enough to make me give up and go over to the Lexus side...
 

·
I am no one
Joined
·
14,751 Posts
autoxCLS said:


Actually, not NEARLY as much as I did with my CLS. Most of my 3800 miles have been on the turnpike here so all D5 driving.

Hmm - wonder if D5 is what hoakes it up...
sky so you gonna bring the car back to dealer on monday? :(
 

·
Registered
Joined
·
85 Posts
autoxCLS said:
Unreal. 2 Acuras separated by 2 model years, 2 doors and it happens again.

I was accelerating on to I-4, hit 3rd, I was up to speed, so I shifted to 4th (in SS) - and it THUNKed hardcore into 4th, then I was like, :wtf: so I shifted to 5th - the indicator went from 4-5-4-5-4, I threw it in D5, and the vsa, check engine, and ! lights all came on. :mad: This is a VERY different failure than my CLS had - my CLS would slip in every gear when it was dying - this is more like what I've heard from other CL/TL owners.

DAMNIT ACURA FIX THESE FUCKING TRANSMISSIONS!!!!!!
Damn! Sorry to hear that... I think if my tranny goes a second time I'll probably get rid of the car. :shakehed:
 

·
I am no one
Joined
·
14,751 Posts
Re: Re: Unbelievable - my tranny is probably toast.

fla-tls said:
Damn! Sorry to hear that... I think if my tranny goes a second time I'll probably get rid of the car. :shakehed:
i probably would too :(
 

·
Premium Member
Joined
·
13,827 Posts
Discussion Starter · #16 ·
Well - the CLS's tranny died at about 18k if I remember correctly. The 2nd one held STRONG until I turned it in at 32k or so.

I can't believe I haven't even damned changed my oil yet and this one died!!!!!! :mad:

rominl: Yeah - droppin it off tomorrow. I don't have the patience to nurse this one like I did the CL for 2 weeks or so. I'd hate to have maddie in the car with me and the tranny die in the middle of orlando traffic. :(

DAMN I HATE RENTAL CARS TOO!!!!

The CLS took 24 days for them to fix if I remember correctly. Let's hope this one takes a HELLUVA lot less time.

On a side note, I have to drive BACK down south for work on Tuesday - oh joy - get a rental for a whole week now at least.

I guess the only bright side to this is that I don't have to put miles on the TLS. :-/
 

·
Premium Member
Joined
·
13,827 Posts
Discussion Starter · #18 ·
Well, just got back from the dealer and they said it was a solonoid that got stuck - they ordered one, and then will flush and fill the tranny 3 times.

On a side note, it's shifting ok now, but I'm hesitant to WOT it until they fix the solonoid.

BTW - the check engine code was a stuck solonoid. :dunno:

The master tech I spoke with told me that if it happens again, pull off on the side of the road and turn the car off, wait 30 seconds, and start it again. What happenes is that there are tiny pressurized lines that go to the solonoid, and when you turn the car off, the pressure is released and the solonoid should reset itself. FYI if this happens to you - it worked when it happened to me the 1st time and I happened upon the fix accidentally.
 

·
Registered
Joined
·
217 Posts
man, atleast it's nothing serious, i'm glad you car alright now, hope it continues... i hope acura can fix this; if they do find a defect, they should do a recall, this tranny thing is scaring the dell (easy as hell, easy as dell, ok nevermind) out of me, my car has been in a serious accident, if my tranny were to go out, i don' t think acura would replace this under warranty:bigcry:

could i make a case if it were to go out?
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top