Acura World banner

1 - 5 of 5 Posts

·
Registered User
Joined
·
14 Posts
Discussion Starter · #1 ·
So I have a 2003 Acura TL - S , car has 243k on it and runs like a beauty , the transmission has been replaced 2 times so its on its 3rd now. Everything is stock except the wheels which are 18 inch brand new wheels and the front control arms and lower ball joints were just replaced. The rack and pinion was also replaced by the dealer , but with my parts. The problem I am having is that between 50-60 miles per hour the the car shakes. I had the guy at pep boys check it out and he said the CV joints are fine. The dealership do almost all of the work above except putting in my Injen Intake and they didn't notice any issues with the front suspension besides what was fixed. I can't seem to figure it out . I think its the CV Joint but is there anything else that it could be. Also before I did all the work above it was running on everything stock including wheels (which were bent) and the shimmy was much worse. Now its slightly noticeable but I can definitely notice it and its annoying the hell out of me.
 

·
Registered User
Joined
·
14 Posts
Discussion Starter · #3 ·
I changed the wheels completely , so they are brand new wheels , tires and all balanced , it took the shudder down a little but its still there. The old wheels were bent so that might have been part of the problem but the car still shakes.
 

·
Registered
Joined
·
6 Posts
If I exceed 75mph in my 2000 TL I get violently shaking I haven't inspected it yet only because I try not to exceed that speed and it helps me not go any faster. And I'm at 0 speeding tickets so it's working.
 
1 - 5 of 5 Posts
Top