Acura World banner
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Just bought a "new" 2008 TSX that only came with one remote (a #2), that worked when I test drove it, but when I bought the car the (remote transmitter) battery was dead. I replaced the battery, but I only see the "Welcome" sign instead of "Welcome Driver 2 (or 1). I've gone through the procedure in the owners manual to no avail. The remote transmitter will partially work (unlock doors, open the trunk) for a few days, then I have to repeat the process again.

I bought a new remote transmitter (PN: 72147-SEP-A52) for driver #1 so hopefully I will eventually have two functioning remotes. (Thankfully both "main" keys came with the car. Not worried about getting a new valet key, since I never let anyone drive my vehicles...lol

I would like to learn the "super secret" procedure on how to link the remote transmitters to my car. I've heard something about sitting in the car, turning the ignition to "on" and hitting the lock button on the remote transmitter, then turning the key off again. Repeat this several times until the remotes go into "learn mode," then you do something else (hit lock again?) and it's done.

Can you reveal the "super secret" procedure, or is that against Acura/Honda's rules?

Thanks!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #2 ·
OK, I found the procedures on youtube, but I have an additional question. The new remote transmitter works perfectly. It gives me the "Welcome Driver 1" message on the display. Unfortunately the old #2 remote transmitter (than came with the car) still only gives me the "Welcome" message.

Do I need to do something special when I'm linking the remotes, such as hitting the #1 or #2 seat positions after hitting the lock button on each transmitter, or is the #2 remote transmitter just malfunctioning & needs to be replaced? It will only lock/unlock the doors and open the trunk.

Thanks!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
An additional problem/question. Today the new #1 remote stopped working with the car, and I had to follow the owner's manual steps to relink (hold the lock & unlock buttons until you see two flashes, then open & close the driver's door).

Is that an indication that the car's receiver (module?) is having problems, and needs to be replaced?
 

·
Registered
Joined
·
4,812 Posts
No, not that I'm aware of. Usually the only way it loses program is if your car's battery is weak. But as an FYI, I never get it successfully at the first time through, usually takes me 2 or 3 times to get it right.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Thanks Tim!

I took the car into my local Acura dealer for a 60K mile service this week, and they told me the battery was "weaker" than normal. Hopefully a new battery will correct the remote problem. Will update after replacing the battery.
 
1 - 5 of 5 Posts
Top